Intermittent connection issues
Incident Report for Trence
Postmortem

Recently, the bot was forced offline due to internet connectivity issues. This issue lasted for an extended period of time before a fix was implemented and the issue was resolved.

We appreciate your patience during this outage.

Posted Jul 25, 2020 - 15:08 UTC

Resolved
This incident has been resolved.
Posted Jul 25, 2020 - 15:00 UTC
Identified
The issue is continuing intermittently and the bot may be unavailable for some time
Posted Jul 25, 2020 - 01:47 UTC
Monitoring
The issue appears to be resolved, we are monitoring the bot's status
Posted Jul 25, 2020 - 01:38 UTC
Update
We are continuing to monitor this issue
Posted Jul 25, 2020 - 01:29 UTC
Identified
The bot's connection is intermittent due to internet connection issues at the hosting location
Posted Jul 25, 2020 - 01:20 UTC
This incident affected: Discord Bot.